Can't Succeed in setting up Pass Through Mode

General discussion about WFilter ICF features, problems, configuration issues etc.

Moderators: imfirewall, gengw2000

Posts: 1
Joined: Wed Jan 29, 2020 2:21 pm

Can't Succeed in setting up Pass Through Mode

Postby feras » Wed Jan 29, 2020 2:53 pm

Whatever I do, it still showing can't monitor other devices!

I have tried many possible solutions and combinations to make it work with no luck.

My diagram is the following:

1. Router (ISP) to Nic 01
2. Switch to Nic 02
3. Pass through mode with bridge for the above Nics
4. Monitoring is enabled for all devices
5. No Antivirus installed
6. Windows 10
7. installed WFilter ICF 5.0.114
8. I configured the bridge IP address with the corresponding router IP configs
9. the current seen devices on Wfilter are 20 devices (15 wired and 5 wireless)

Tried the following with no success:

1. Disable windows firewall
2. Replacing the Nics
3. Trying other computers (even fresh windows 10)
4. Changing the cables
5. Enabling/Disabling DHCP from router
6. Tried to see if it really doesn't block other devices, and yes it doesn't

Any suggestion that could help please? I would really appreciate your support.

Thank you

Posts: 153
Joined: Fri Nov 26, 2010 7:41 am

Re: Can't Succeed in setting up Pass Through Mode

Postby imfirewall » Wed Feb 05, 2020 8:22 am

In your deployment, you shall be able to monitor wired clients connected to the switch. All wireless traffic directly goes to the wirless router without being monitored. Please check below steps:
1. Make sure the switch is not connected to the router. I guess there is such a cable connected between your switch and router. So traffic won't pass the bridge.
2. If you want to monitor wifi clients, you need to setup a wifi router which is connected to the switch.
3. If still no luck, please submit a support ticket in "help"->"support" of WFilter. So we can check your settings.

Return to “WFilter ICF”

Who is online

Users browsing this forum: No registered users and 4 guests